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WELCOME TO

Slefrd

Sources:

http://csdirect.iii.com/sierrahelp/Default.htm

http://csdirect.iii.com/sierra/kb/

What'’s Different?

Unified Client:

All functions: cataloging, circulation, administration and acquisitions will be launched from one desktop
icon or from your dashboard. After clicking on the desktop icon, the user will simply have to enter their
username and password to access all the workflows and functions assigned to that login.

New Browse Display:

wsn
|

The new browse display will, allow the user to have more of an online catalog experience. The circle
will allow the user to see additional information about a bibliographic, item or patron record without
opening the full record. Images have been included from books in the same way images display in the
OPAC.

Sierra Dashboard:

See below
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Circulation

After clicking on the Sierra Desktop Application (SDA), you will be allowed to perform all the functions
that you were able to perform in circulation, cataloging and acquisitions:

slefrd

usernave [

PASSWORD

I Remember me on this computer

LOGIN

If you are using a shared computer, do not select “Remember me on this computer”. Enter the initials
you used to sign on, in the upper left corner will be a drop down menu to help you navigate across the
functions you have been assigned with your initials:

_ 1 =;- | CheckOut (Circulation Desk)

Access the Circulation Desk function and check out a book

Select the Circulation Desk function from the Function drop-down list or Go > Circulation > Circulation
Desk.
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Scan or key patron’s barcode. If searching on a name you can use the “n” index in the barcode search
box or select Tools > Search > Browse. Very similar to Millennium and should be easy to adjust to Sierra
to check a book out:
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4. Sierra - Mid-Hudson Library System - Eric McCarthy MHLS
File Edit View Go Tools Admin Reports Help

sierra

or Patron B

Mccarthy, Eric P
22390000708288

87 New Broadway
Sleepy Hollow, NY 10561

Check Out 0 Check Out

Checked-Out items

Barcode Title

Check In

Linked Patrons
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The circled “i” in the right hand corner of the brief patron screen, when selected, will display all other

patron fields:

prntsip  ((ERMISDUSDNED

Due Date

After bringing up the patron, you can now scan the book’s barcode into the same field you scanned the
barcode for the patron. This workflow mirrors that in Millennium.

Navigating a patron record:
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Check Out

Checked-Out items

Fines

Check In

Linked Patrons

Notice from this tab you can also access all of the tabs that were accessible by the tabs that ran
horizontally in Millennium. Here is where you link patrons, checkout items, add or delete holds, and pay

fines.

To edit or view a full patron record, create a patron record, you will need to select the icon seen below,
found just below the Functions drop-down menu:

Check Out (Circulation Desk)

the four icons (from left to right) that appear directly beneath the Function drop down menu are: New
Patron, Edit Patron, Print Table and Close.
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Sierra has added the ability to see an entire patron record by hovering over the circle i found in the
upper right hand corner of the brief patron display window:

Eric Mccarthy

[p15601560]
Address 87 New Broadway
Sleepy Hollow, NY 10561, null
Telephone 914-954-7375
Email emccarthy@midhudson.org
Barcode 22390000708288
DueDate  ynique_id MCCAES16
103-05-201 Expiration Date =~ 2014-08-02 04:00:00.0
' Birth Date 1970-08-16
Home Library Adriance
Patron Type Poughkeepsie
Patron Message NO MESSAGE
Manual Block

Checkout Count 1

Claims Returned 0

Total Money Owed 1.300000
Overdue Penalty 0

Note Works at MHLS

Renewing a book works in much the same way as Millennium. After bringing up the patron record, click
on the tab labeled “Check Out”, select the item(s) to renew and click renew:
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Checked-Out Items printsip  (RGNEMD) ( ClaimRetumed = ( MarkLostitems ' ( Change Due Date
Al i Barcode Call Num Location Title Due Date
1 3239000448677 FIC Wod adra Very good, Jeeves, 03.05.2013
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Just like in Millennium you can renew, claim return, mark as lost or change the date due from this
display screen.

Check In - No Patron:

There isn’t preview access to this function. We expect it to work in the exact same way as Millennium.
Instead of selecting the icon “Check In” as it appears in Millennium, select “Check-In (No Patron)” from
your Function drop down menu:

Check Out (Circulation Desk)
CIRCULATION

irculation Desk)
Clear Expired Holds and Holdshelf
Course Reserves
Fines Paid
High-Demand Holds
Search / Holds
Merge Duplicate Patron Records
Motices
View Outstanding Holds
Renew [No Patron)
Transfer Paged Items
Count Use - COPY USE
Count Use - INTL USE
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Notices

Accessing notices will depend on how each library had been configured. If they had saved the
parameters of their notice setting choose Notices from the Function list. A table of saved notices should
appear (this function has not been included in the preview app) and if you need to create a new notice,
select the New icon. Currently we do not have preview access to notices, however, this is a screenshot
from another library of the menu when creating a new notice:

Motice Type |0verdue . Set Options Group |Nune .
() Locations Served |Ba1r St Branch Library . ~Print Template
(® An

@ Select Location | |= e ——

_0 i
Email Subject (Default) ptions

Overdue Level All Levels
Auto Notices Settings Overdue Status All Overdue ltems
|:| Enabled Change Address

Schedule [ ] include Telephone Number
|:| Include Amount Owed

This should all look familiar to the Millennium user. All templates will move over and the user will be
prompted for a print template when using the email or print notice type. All template settings will be
handled in the Admin | Settings function:
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Settings

| Windows |  Multiselection Groups |  WebMaster |  HeadingsReports
_On-the-fly Records | Session Statistics | Create Lists | Claiming/Binding | Statistics |
New Records | Importinvoice | Global Update | RecordDisplay | Record Templates

Macros i Export Records i Search Print Templates

Output Type |0verdue Notice . [___l Use Print Templates

Preferred Templates Other Templates

Update a patron record

10
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After selecting the patron in the Circulation Desk function you will need to select the icon for editing a
patron record (see the entry on navigating a patron record). These screen should look familiar to
Millennium users and all fixed length codes will be in place from Millennium. We are unable to see this
screen in the Sierra preview app but here is an example from another library:

p10013563 Last Updated: 04-05-2012 02:34PM  Created: 03-30-2011 10:49AM Rewvisions: 81

Expiration Date 01-01-2017 Patron Message - NO MESSAGE | ILL Request 0
Patron Code 1 - NONE Manual Block - NONE Current kem C 0
Patron Code 2 L Claims Returned 0 Current kem D 0
Academic Dept 0 None Money Owed $0.00 Last Circ Activity 04-05-2012
Patron Type 12 Adult Block Until - - Pref Lang eng English
Total Checkouts 6 Current lkem A 0 MNotice Preference - NONE
Total Renewals 4 Current tem B 0 Registrations on Record 0
Current Checkouts 3 PIUSE 2 Total Registrations 0
Birth Date - - Overdue Penalty 0 Total Programs Attended 0
Home Library ep Emeryville Public Library
Name Hamilton, Megan
Address  street/PO Box/Rm #| 275 14th Street

City Emeryville, CA

Barcode 20035000001604

Millennium users should have no problem recognizing this screen. Edit both a variable length and fixed
length field.

Linking Patrons

Linking patrons is done from the patron record by first selecting the linked patrons tab (see navigating a
patron record) and then clicking the link button.

Linked Patrons (ue (i) (oToPwtion) (Vi Checkouts

.11} MONEY OWED PATRN NAME ADDRESS
il $43.40 Hamitton, Megan 275 14th Street SEmenyville, CA
[_] £0.00 Hamifton, John 275 14th Street SEmernyille SCA

Create a New Patron Record

11
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Both and icon and the “New Patron” option from the file menu will be available within the Circulation
Desk function (see the navigating a patron record section).

Creating a new patron record will involve the same “wizard” template that was being used in
Millennium.

All field restrictions (barcode and telephone number field length) should remain, fixed fields, PIN will be
encrypted, and mandatory fields will remain in Sierra. Adding variable length fields can be done after the
record has been created by choosing the Insert icon.

Merging Identical Patrons

Choose the Merge Duplicate Patron records from the Function drop-down list and enter the following
information: source record number (the .i number) which will copy the data to the Destination record
number. The source record number will be deleted after this process. Choose Merge Patrons and the
system will check for any problems (the source record may have a request pending or an item on the
holdshelf). Resolve the problem and complete the merge.

Cataloging

Attaching a New Item

The process for attaching will be exactly like attaching a new item in Millennium Cataloging. Item
records can be creating in the Search/Holds function or the Cataloging/Catalog function. Search for the
bibliographic record to attach the item, choose Item from the View drop down list in the Summary tab,
choose Attach New Item and you may have to select a template if these are not scoped correctly or the
wizard will launch automatically.

Record Number LOCATION BARCODE VOLUME

125817115 beaa 32912 00052 9493
144470642 chaa 38026000468521
141175043 efka 32381001222435

125817140 gara 3 2383 00024 5631

5 25817164 Khka 38038 00002 7942
32388001191403

142131637 mara

PP N

125817103 reda 3 8050 00003 0289
125817097 rhba 3201500022 8214
25817152 rosa 36021 00002 4749
43883539 rosa 36021000319594

25817127 wsta 3 2394 00059 8101

I L9 I

s ot o o
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Updating an Item Record

Retrieve the record to edit. Choose the edit button above the brief record display, make changes:

\R/at Bl lig

You can choose Edit > Undo to cancel one of the last ten changes made to the record. Select Save from
the toolbar prior to exiting the record.

13
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After you have found a record, you can navigate and edit fixed and variable length fields by selecting the
item in the Summary screen and selecting the “record” tab:

Summary

Record 125817164 View

# i
tem-Level Holds ™ 1 125817115
1] 2 144470642
Bib-Level Holds 3 41175943
1] 4 125817140
v 5 125817164
1] 6 42131637
1] 7 125817103
1] 8 125817097
1= 9 125817152
1] 10 43883539
1= 1 125817127

14
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Once inside the record, you can click edit and make any changes necessary. An item record will look
familiar to all users of Millennium:

Record

Checked out on 01-17-2013 14:20 to Goldstein, Irwin due on 02-14-2013
i25817115 Last Updated: 01-17-2013 Created: 04-19-2002 Revisions: 270

COPY # 1 INVDA o2 LOCATION beaa Beacon Adult
ICODE1 0 INLOC 772 LOANRULE 72

ANNUALRPT a FICTION #RENEWALS 0 STATUS - DUE 02-14-2013
ITYPE 0 Book #OVDNOTICE 0 INTL USE 0

PRICE $29.95 ODUE DATE o COPYUSE 0

OUT DATE 01-17-2013 02:20PM IUSE3 0 IMESSAGE - NO MESSAGE
ouTLocC 772 RECALDATE |- - OPACMSG

DUE DATE 02-14-2013 TOT CHKOUT |50 YTDCIRC 1

PATRON# 1255068 TOTRENEW 16 LYRCIRC 4

LPATRON 1322562 LOUTDATE 09-26-2012 03:39PM AGENCY 0

LCHKIN 01-12-2013

CALL# 092 Fic Wallace

BARCODE 32912 00052 9493

ENTERED BY bea-am

15
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Search/Holds

Sierra carries over this function from Millennium and is the primary way to search the catalog and place
a hold from a bibliographic browse. Select Search/Holds from the Functions drop down menu. Select
the index you would like to search the catalog and enter your search terms:

YIS §

infinite jest

The plus box to the right of the search box will allow you to place limits on your search. This works
much the same way that “limit” worked in Millennium.

The results screen is where Sierra has made some great improvements. Depending on your search you’ll
notice a set of scoped results along the left hand side of your window:

16
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e —

Format Description

Book 4

o

Indexed Entry: infinite jest

English 4 m Boston noir 2 : the classics
Lehane, Dennis.
2012
9781617751363

true 1

Indexed Entry: Infinite jest : a novel/

Infinite jest : a novel

e, Wallace, David Foster.
infinite jest 1 1995

infinite jest a novel 2 Book 0316920045
infinite jest by david foster wal... 1

-

Indexed Entry: Infinite jest : a novel/

Infinite jest : a novel
Wallace, David Foster.

Qw

Beacon Aduit

1
Chatham Adult 2 2006
East Fishkill Adult | Bagk SEBE10IG6as
Garrison Adult 1 7
Kinderhook Adult 1 Indexed Entry: infinite jest by david foster wallace
Mahopac Adult 1 m Hatchet jobs : writings on contemporary fiction
Marlboro Adult 1 Peck, Dale.
New Lebanon Adult 1 2004
Pleasant Valley Adult 1 Dook Chatham Adult
Red Hook Adult 1 1565848748
Rhinebeck Adult 1
Rosendale Adult 1
Woodstock Adult 1
multi 2

Here, you can very quickly narrow your search based on Format, Language, and Location. Very helpful
to quickly determine if your library is currently holding a title within your results list.

Also the results list will incorporate book cover images we currently purchase from Syndetics and you
will notice the circle i (work like in the patron record) from each entry can be clicked on to reveal the
entire bibliographic record:

17
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Summary Preview

b20337681
Available noir
1 Item :

b14407036 (2
Available | o
11 Items D

WALLACE
® |

Infinite jest : a novel
[b14407036]

Material Type Book

Year of Publication 1995

Title Infinite jest: a novel
Country Massachusetts
Language English

Catalog Date 2002-02-01 00:00:00.0
Available true

Item Links 1

Author Wallace, David Foster.
Publisher Boston, MA :
Description 1079 p.:ill. ; 24 cm.

Print Settings

Date Due Slips
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Many of the functions currently accessible from the File Menu in Millennium will continue to be
accessible from the File Menu in Sierra including accessing the Print Settings. Print jobs are continued to
be set to either the email or receipt when printing “date due” slips. The print setting will be based on
login so MHLS will need to configure this to make sure that settings are correct. Unfortunately we
cannot test the receipt printer in a live checkout environment you can check to see if your receipt
printer is working correctly by using the print table function from a patron record:

e
N .

Check Out (Circulation Desk)

Print Table (Receipt Printer) Ctri-P

\U

Note: For this option to be able to work, you must have something either in holds, or checked out to
print.

You may need to make some adjustments to your receipt printer settings which can be accessed at file >
print settings > receipt printer:

RS

] Local Printer Settings (Receipt Printer)

General | Page Setup | Appearance

Format

() Graphic
O Text

@ Text (narrow)

Text Printing rGraphic Printing

Characters per line: Font size (6-24): ]
Lines per page: Character margin: :l
Lines to eject:
Print form feed

Send auto-cut

O

This should look familiar to Millennium users. If you have any questions regarding your printer settings,
please call MHLS Tech Support.
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Print Templates

MID-HUDSON LIBRARY SYSTEM

These will be all included in the template library but are likely not set to your initials. You can set your

own print templates by selecting Admin > Settings > Print Templates tab:

Sating3 ]
) Statistics | Wwndows | Kultisslection Groups Web Master

Un tha ty Kacords Sessica Slatistics Lreata Lisls Claiming ginding

Hivw Reconls imgian | fnweie: Glolxal Hpnlaale: Rexcand Disspiliny Rexcand Tenaplales

1i20dIngs Reports Macros Cxport Records seareh m

OgputType |Tronsit Slip . ] :
Pretermed lemplates Uther Iamplates
) 3 o J, ST 3 ’ }
Sefect Tamplate | [~
* o

Troubleshooting

Restarting a Session

If the system gets hung up, ask them to check the DOS Java window and look for anything that says
“error”, ask them to copy that line and send it directly to us and we will report it to Innovative. If
Millennium crashes, this will need to be reported to Millennium with the exact series of steps leading to

the crash.
Freeing Records in Use
Only order and invoice records can be busy in Sierra. Will no longer be an issue in circulation.

All Ports in Use
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When using the Sierra preview app, you will be using one of your library licenses. Keep this in mind if
you receive an all ports in use message.

Sierra Dashboard

Siefrra

Welcome, please sign in

The Sierra Dashboard is a Web interface (available to all users at
http://midhudsonlibraries.org/sierra/dashboard) that allows you to launch Sierra and assorted other
widgets. For Innovative and Mid-Hudson Libraries this is very much a work in progress and may not
appear useful now, although as we are able to source more widgets (and maybe create our own, calling
any coders) this could be a helpful customizable location for all ILS uses. To create your customized
page select “ Add a page” and then “Add a gadget”. After selecting “Add a gadget” you can select the
Sierra Desktop App. Once your app is loaded on your machine, you can then launch Sierra from this
page.
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